首页 >>服务>>常见问题>>用友NC57中JAVA插件升级更新后与NC系统的兼容性非常差的问题?
用友NC57中JAVA插件升级更新后与NC系统的兼容性非常差的问题?
本文来源:JoBo科技|wuxg    发布时间:2014-11-10 21:44:35   阅读:1477次

问题描述:

登录NC系统时必须安装JAVA插件,安装后的JAVA插件默认为自动更新状态,可JAVA插件升级更新后与NC系统的兼容性非常差,给出客户解决方案为手动取消JAVA插件自动更新功能,客户不同意。建议修改方案:初次登录NC系统时安装完JAVA插件后取消JAVA的自动更新功能。


解决方案:
1.在控制面板中打开java,看是否有“更新”页签,如果有,则点进去,勾掉“自动检查更新”。2.在一些win7操作系统上,上边的操作会无效,即使勾掉也还是自动更新;还有一些客户在上边的界面中没有“更新”页签,此时需要采用如下方法:。运行regedit,打开注册表编辑器,先备份注册表,然后修改  HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Update\Policy\EnableJavaUpdate和EnableAutoUpdateCheck 的值。

版权所有: JoBo 科技

总 机: 021-34512761 

传 真: 021-54848156 

网 址: http://www.jiubo-sh.com

地 址: 上海市闵行区剑川路953弄154号C-507

网站备案:沪ICP备15009565号-1

在线咨询
  • 在线咨询
  • QQ交谈
  • 微博关注
  • 扫描微信